Update/install .NET Framework 4.6

To run the Galaincha version 4.20 or higher, you need to update/install the .NET Framework installed in your computer to version 4.6.


1. Please download the installer from https://www.microsoft.com/en-us/download/details.aspx?id=48130 and install
    the framework.
      

2. Once the .NET Framework 4.6 is installed in your computer, now you can install Galaincha software. Please go to
     http://www.galaincha.com.np and login to install and run Galaincha software.

3. It will ask you to install Galaincha software, please confirm to proceed.




If you have Windows 7

1. If you are running Windows 7, you might not be able to update the .NET Framework 4.6. You need to download and install
Windows 7 Service Pack 1 (SP1) in your computer.

  > Download 7601.17514.101119-1850_Update_Sp_Wave1-GRMSP1.1_DVD.iso file of 1.9 GB to update the service pack automatically

  > For advanced user (manual update),
       -  if you are running 32 bit version of Windows, download windows6.1-KB976932-X86.exe of size 537.8 MB
       -  or, if you are running 64 bit version of Windows, download windows6.1-KB976932-X64.exe of size 903.2 MB

  > To learn how to install Windows 7 Service Pack 1 (SP1) in your computer, visit
     http://windows.microsoft.com/en-us/windows7/install-windows-7-service-pack-1

2. To check whether Service Pack 1 has been installed on your computer, click the Start button The Start button, right-click Computer, and then
    click Properties. You will have Service Pack 1 listed under Windows edition.

3. Once Windows 7 Service Pack 1 is installed on your computer, you can install the .NET Framework 4.6.
    Please download the framework from https://www.microsoft.com/en-us/download/details.aspx?id=48130 and install it.

4. After installing .NET Framework 4.6, please go to http://www.galaincha.com.np and login to install and run Galaincha software.

5. It will ask you to install Galaincha software, please confirm to proceed.




If you have Windows 8.1

If you are running Windows 8.1, you might not be able to update the framework and encounter a dialog box such as this.



1. Please download the update for your Windows from https://support.microsoft.com/en-us/kb/2919355
   


2. Now you will be able to install .NET Framework 4.6 in your computer. Please download the installer .NET Framework from
    https://www.microsoft.com/en-us/download/details.aspx?id=48130.

3. After installing .NET Framework 4.6, please go to http://www.galaincha.com.np and login to install and run Galaincha software. 

4. You will be asked to install Galaincha software, please confirm to proceed.


If you encounter any other problem, you can still access the old version from: http://explorug.com/galainchav4/login/loginold.aspx and write to us at support@galaincha.com.np to let us know about your problem.